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1. Modification Record

Revision Comments Issue Date
1.00 First Release Dec 1, 2011
2. Pu rpose

This document is intended to provide the measurement procedures for the interface
S-parameter and impedance tests defined in the MIPI Alliance Specification for D-PHY. The
instrument operations contained in this document are designed for Agilent E5071C ENA

Network Analyzer Option TDR.

3. References
MIPI Alliance D-PHY Conformance Test Suite Version 1.00

MIPI Alliance Specification for D-PHY Version 1.00

4. Resource Requirements
1. ENA Series Network Analyzer with Enhanced Time Domain Option

Note: Use the test set option of 4.5 GHz or above, and either of 2-port and 4-port.
Note: E5071C firmware revision A.10.05 or above is installed.
Note: E5071C-TDR application software revision A.01.50 or above is installed.
2. Electronic Calibration Module N4431B (for 4.5/6.5/8.5 GHz models) or N4433A (14/20
GHz models)
3. 3.5 mm cables of 4 GHz bandwidth or above x2
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5. Test Procedure
5.1. Outline of Test Procedure
1. Instrument Setup
2. Calibration and Adjustment
Time Domain Calibration with the Setup Wizard in the TDR Application Software
Frequency Domain Calibration with the VBA Macro Program
3. Measurements and Data Analysis
Time Domain Measurements
- HS-TX Single-Ended Output Impedance
- HS-TX Single-Ended Output Impedance Mismatch
- HS-RX DC Differential Input Impedance
Frequency Domain Measurements
- HS-TX Differential Return Loss
- HS-TX Common-Mode Return Loss
- HS-TX Mode Conversion Limits
- HS-RX Differential Return Loss
- HS-RX Common-Mode Return Loss
- HS-RX Mode Conversion Limits

Note: Hard Keys (Keys located on the Front panel of E5071C) are displayed in Blue color and
Bold. (Example: Avg, Analysis)

Note: Soft keys (Keys on the screen) are displayed in Bold. (Example: S11, Real, Transform)
Note: Buttons (in the TDR or VBA) are displayed in Green color and Bold. (Example: Trace,
Rise Time)

Note: Tabs (in the TDR) are displayed in Brown color and Bold. (Example: Setup, Trace
Control)
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5.2. Instrument Setup
This section describes the procedures for recalling the state file and VBA macro that support
the instrument setup. Download “E5071C-TDR Test Package for MIPI D-PHY Tx/Rx

Devices” from www.agilent.com/find/ena-tdr dphy-txrx.

Extract the zip file and transfer the extracted files to the instrument with a USB flash

memory. For manual measurement settings, refer to 6 Appendix.

5.2.1. Recalling State File
1. If TDR setup wizard appears, click Close button on the wizard.
2. Open Setup tab (item1).
3. Click Advanced Mode (item2).

SOTOR (T lv)(2ily) [ead | 3% | v clal@alx

Bt "/f\| Basic More Functions Lwerage Ay Wdaveform Hot TDR
=" DUT Topoloey | Single-Ended 2-Part hd
Setup
TDR/TDT Wizard | Stim Ampl Deskontloss | | Dielestric Const Mode>r |
DUT Leneth Velocity Factor
Eve/Mask EaleLaren -

4. Adialog box appears requesting for confirmation. Then click Yes. (Clear the check box
for “Use Advanced Calibration Methods™)

Advanced Mode @

Do pou want to enter the advanced mode?
! Advanced features such ag de-embedding and limit testing iz available in thiz mode.

Marker
0ff

Marker
Search

Data
Me m

A

v

Rl 2 Advanced fi\l

=]
a
&
a,
T
k3

[] Use Advanced Calibration Methods

By selecting this checkbaox, calibration methods such as TRL calibration iz available.
Mote: Selecting thiz checkbox clears ary previously acquired calibration data from
the EMA& Option TDR.

[ es l [ Mo l

5. Click File (item3) and select Recall State to open the Recall State dialog box.
6. Specify the folder and appropriate state file name, and click Open.

E5071C Test Set Option State File Name
240/245/260/265/280/285/440/445/460/465/480/485 MIPI_D-PHY_TxRx_24x-48x.tdr
2D5/2K5/4D5/4K5 MIPI_D-PHY_TxRx_2D5-4K5.tdr
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5.2.2. Running VBA macro program

1. Installing the VBA macro program

INSTR STATE

[Macro ] [Macro ] [Macro ]
=3

v

‘ Save/Recall

Save Channel | I

Recall Channel |

Save Type

State & Cal

ChannelfTrace

Disp Only

Save
Trace Data...

Save SnP | |

Return

H

Obtain the VBA macro program from

Agilent and install it on the E5071C.

® Press Save/Recall on the front
panel, then press the Explorer soft
key.

® Using Explorer, copy the file to
the “D:¥VBA” folder.

\I
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2. Running the VBA macro program

INSTR STATE Load & Run

[ Macro Macro Macro ‘
Setu I

( Save/ ‘ '
Loocs” J(orr ) S

MIPI_D-PHY_TORx

® Press Macro Setup button from
“»
m the front panel, then click the

Load & Run soft key.

Coss EStor
- ® Seclect “MIPI_D-PHY_TxRx”
Seloct Mxcro |
= from the soft key menu and click

on it.
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Screen Configuration

This section describes the screen configuration of ENA Option TDR.

1 Active ChiTrace 2Response 3 Stmulus 4 MkrfAnalysis 5 Instr State Resize
PT T%i lmgedanca B 0023{ Ref %g OOLI FE Zri Trg. gg:F_neturnLoss Log Mag 5.000de/ Ref 0.000dB [F2 MIP] Txx Test i?‘
Trs T22 r.m edance 10 oouy Ref 50. Duu E2_off zr] 0. OOk Trl: Pass d
Tr7 Tl2 volt 50.00mu/ ref 0.000u [F2 off] =5 000 1 Setup
;t' 90 T BI0000 e (L.1992 W) 5I.000 U T S /,/ e
;?; 1 [B.0000 ns (1.1992 m) 52.506 U ! T oPHITE =)
65.0 1 2
§5.00 || é M -35.00 Ww Min, RisefFal Time
50. 00N : -40.00 150
45.00 I -45.00 o
40.00 i Tr2 CMN_REturnLoss Log Mag 5.000d8/ Ref 0.000d8 [F2 Hax, Data Rate
] 5. 000 [ 1000
;"85 { 0. 0004 Tr2: Pass 1000 ygps
- i -5. 000 et
25. 000 —rp — = .F‘i. m Max. Toggle Freq for
T ol . hoon | O Low-Power Mode
e odiMie Domain.,© | Frequency e
Trd 521 Log Mag 10.00d8/ ref 0.00008 [F? off -25.00 MHz
Tré 522 Log Mag 10.00d8/ Ref 0.0000B [F2 off -30.00
Tr8 512 Log Mag 10.00ds/ Ref 0.000dB [F2 off -35.00 Hin. RF Freq
150.0 =40, 00
140.0 -45.00 ey
130, 0 Tr3 Modeconveusion Log Mag 5.000de/ mef 0.000de [F2
120.0
110.0 A rf I Fai Sign # Besp
100. 0N
80.00
70.00
e ¥eo /_/_,M Ecal
50. 00
-1 n 3r
PStarttrrr——iFirrPirr——titer z e St ittn
£e T race Auto |Mulw I [Marker
TOR ‘I Scale YI ﬁ ngle I 1Y) seaen| ¥ file 'I 2
oty More Funchons Average Adv Wavetom |
s.,( OUT T szt .,,m SR
Smw ETTR— Dieetc Const. TN »
"L" tenetn o | | EEREE |
(Cable Length = 1433ns) ECal Serce Power [

Channell dedicated to time domain measurements is controlled by the TDR application
software located at the bottom of the screen and Channel2 dedicated to frequency domain
measurements is controlled by the VBA macro program located at the upper right of the

screen.
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Description of Measurement Window

Channel1 Time Domain Channel 2 Frequency Domain
Single-Ended Output Imp edance (HS-TX) Differential Return Loss (HS-TX/HS-RX)
Tr1: T11 Trl: Sdd11
Tr3: T22

Common-Mode Retwin Loss (HS-TX/HS-RX)
Tr2: Sccll

DC Differential Input Imp edance (HS-RX)
Tr2: Tdd11

Mode Conversion Limits (HS-TX/HS-RX)
Tr3: Sdcll

10
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5.3. Calibration and Adjustment

A W hpoe

5.3.1. Time Domain Calibration
Connect the test cables to the port 1 and port 2 on the E5071C.
Press Channel Next key to select Channell.
Open Setup tab (item1).
Click ECal (item2) to launch the Full Calibration (ECal) and Fixture Compensation

wizard.
ES0TAC Trace Auto Stop Data Marker Marker Fil ] .
OPT. TDR 1 vI Scale vI m Sinele I Me m v]l O ff v] Search v] ¥ - x
./i“\ Basic Mare Functions Average Ady Waveborm SR

Setup }
)/ DUT Topoloey | Single-E nded 2-Port - 5]
eskew T
Setup . = Ref. Z 50 Ok E asic Mods
TDRATDT Wizard Stim. fimpl. e P Dielectric Conzt. [l i
DUT Length
—

Eve/Mask Preset {Cable Lenegth = Os) . ECal \g/I o By 0dBm

Velocity Factor |l

Connect the test cables to the ECal module.
Click Calibrate (item3), then it will start the full calibration. Wait until the check-mark
appears on the right of Calibrate button.

Click Next (item4).

TDR Setup Wizard

Full Calibration (ECal)

= === Calibrate using Electranic Calibration
- (ECal) module.
= o o 0
1) | ®) ®
0= O' s \Q! \Q) 1. Connect ECal module to cahles.

..... S ——

2. Press Calibrate buttan.

Calibrat <)
allorare @

ECal

7

11
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Connect port 1 and port 2 cables to the test fixtures and make the fixture end open.
Click Fixture Comp (itemb5), then it will start the fixture compensation. Wait until the
check-mark appears on the right of Fixture Comp button.

. Click Finish (item6).

TDR Setup Wizard PIK

Fixture Compensation (optional)

. T Automatically compensates the electrical
length of the cables and fixtures.
2 (
C) @ = \'f 4 O \‘

s — 1. Connect all cables and fixtures to ER071C.

2. Dizconnect DUT frarm cables and fixures.

3. Press Fisture Cormp button.

Fixture Comp @
OPEN e Options

Mote:

Since the loss of the cables is not removed from the
measurement, cables should be low loss and

Fixture as short as possible.

< Back ] l Finish @]

12
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5.3.2.  Frequency Domain Calibration
Input the parameters expected with the DUT (item1)®.
Click Set Limit (item2).
Connect port 1 and port 2 cables to the ECal module.
Click ECal (item3) to perform the Full Calibration (ECal).

R

MIPI TxRx Test  [X|

Setup
Device Type

DRHY T -
1)
Min. Rise/Fall Time=-
150 poec

Max, Data Rate

1000 wgps

Max. Toggle Freq For
Lowy-Poweer Mode

20 MHz

Min, RF Freqg

MHz

I Fail Sign & Beep

Set Limit: @I

Ecal "§\|

! Basically, the default values need not be changed.

13
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5.4. HS-TX S-Parameters
5.4.1. Differential Return Loss (SDD11)
5.4.1.1. Purpose
To verify that the Differential Return Loss of the DUT’s Clock and Data Lane HS
transmitters exceeds the minimum conformance limits.
5.4.1.2. Test Procedure
1. Press Channel Next key to select Channel2.
2. Press Channel Max key to enlarge Channel2.
3. Ensure the VBA shows the desired minimum rise and fall times, bit rate and maximum
toggle frequency.
4. On the VBA macro, select “D-PHY Tx” from the drop down list and click Set Limit
button.
5. Power on and configure the DUT to force its HS-TX into a fixed HS state, transmitting a
continuous, repeating pattern on all Clock and Data Lanes.
Connect the DUT’s Data Lane 0 transmitter to the Test System.
Click Run button on the VBA macro.

Read the pass/fail sign on the trace (item 1 in Figure 5-1).

© © N o

Repeat the previous three steps for all other Data Lane, and the Clock Lane.
5.4.1.3. Observable Results
For all Clock and Data Lanes, verify that the SDD11 HS-TX Differential Return Loss meets

or exceeds the limits shown in the figure below.

14
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Trl piff_ReturnLoss Log Mag 5.000des ref 0.000de [F2 Equl

5,000
0. 000 'Ll) ITr'l: Pass
=5.000
-10.00 /_/_//"
=15.00
—20.00
—25.00
—30.00 i
—-35.00
-10.00 w
—45.00
pIEE CMH_ReturnLoss Log Mag 5.000dB/ Ref 0.000de [F2 Equl
5,000
0. 000 -'/2||Tr'2: Pass
-5.000 =
=10.00
-15.00 2
—20.00
—25.00
—30.00
—35.00
—40. 00
—45.00
Tr3 ModeConversion Log Mag 5.000dEs, ref 0.000dB [F2 Equ]
5.000
0. 000y @IITPE: Pass
=5, 000
=10, 00
—15.00
—20.00
-25.00
~30.00 =
—35.00
=4 0. 00
—45.00
2 Start 300 kHz IFEWY 1 kHz Stop 4 GHz =T e

Figure 5-1 Differential Return Loss, Common-Mode Return Loss and Mode Conversion Limits

(HS-TX) Example

5.4.2. Common-Mode Return Loss (SCC11)
5.4.2.1. Purpose
To verify that the Common-Mode Return Loss of the DUT’s Clock and Data Lane HS
transmitters exceeds the minimum conformance limits.
5.4.2.2. Test Procedure
1. Press Channel Next key to select Channel2.
2. Press Channel Max key to enlarge Channel2.
3. Ensure the VBA shows the desired minimum rise and fall times, bit rate and maximum
toggle frequency.
4. On the VBA macro, select “D-PHY Tx” from the drop down list and click Set Limit
button.
5. Power on and configure the DUT to force its HS-TX into a fixed HS state, transmitting a

continuous, repeating pattern on all Clock and Data Lanes.

15
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Connect the DUT’s Data Lane 0 transmitter to the Test System.
Click Run button on the VBA macro.

Read the pass/fail sign on the trace (item 2 in Figure 5-1).

© oo N o

Repeat the previous three steps for all other Data Lanes, and the Clock Lane.
5.4.2.3. Observable Results
For all Clock and Data Lanes, verify that the SCC11 HS-TX Common-Mode Return Loss

meets or exceeds the limits shown in the figure below.

5.4.3. Mode Conversion Limits (SDC11)
5.4.3.1. Purpose
To verify that the Mode Conversion S-parameters of the DUT’s Clock and Data Lane HS
transmitters exceed the minimum conformance limits.
5.4.3.2. Test Procedure
1. Press Channel Next key to select Channel2.
2. Press Channel Max key to enlarge Channel?2.
3. Ensure the VBA shows the desired minimum rise and fall times, bit rate and maximum
toggle frequency.
4. On the VBA macro, select “D-PHY Tx” from the drop down list and click Set Limit
button.
5. Power on and configure the DUT to force its HS-TX into a fixed HS state, transmitting a
continuous, repeating pattern on all Clock and Data Lanes.
Connect the DUT’s Data Lane 0 transmitter to the Test System.
Click Run button on the VBA macro.
Read the pass/fail sign on the trace (item 3 in Figure 5-1).

© © N o

Repeat the previous three steps for all other Data Lanes, and the Clock Lane.
5.4.3.3. Observable Results
For all Clock and Data Lanes, verify that the SDC11 HS-TX Mode Conversion Loss meets

or exceeds the limits shown in the figure below.

16
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5.4.4. Single-Ended Output Impedance (Zos)
5.4.4.1. Purpose
To verify that the Single-Ended Output Impedance (Zos) of the DUT’s HS transmitters is
within the conformance limits.
5.4.4.2. Test Procedure
1. Press Channel Next key to select Channell.
2. Press Channel Max key to enlarge Channell.
3. Power on and configure the DUT to force its HS-TX into a fixed HS state, transmitting a
continuous, repeating pattern on all Clock and Data Lanes.
Connect the DUT’s Data Lane O transmitter to the Test System.
Click Stop Single for Time Domain measurement.

Read the marker values® (item 1 in Figure 5-2) as Zos for the Dp and Dn pins.

N o g &

Repeat the previous three steps for all other Data Lanes, and Clock lane.
5.4.4.3. Observable Results
For all Clock and Data Lanes, verify that Zos is between 40 and 62.5 ohms for both the Dp

and Dn pins.

2 The markers are placed at 8 nsec by default. If the DUT response is not flat around the
marker, adjust the marker position and horizontal scale.

17
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Tr3 T22 Impedance 5.000U/ Ref 25.000 [F2 2r
TFS T22 Imqedance 10,000 ref 50,000 [F2 of
TF7 Tl2 wvo ]

» T1l Impedance 5.000U/7 Ref 25.00U EFZ Zri
zr]
t 50.00mus Ref 0.000U [F2 o
75000

1 B.0000 ns €1.195%2 my [50.9 Ul
70.00 T g goofi ns €1.1992 mi |52.507 u |\1.)
69,00
0, 00

55,00

£

=T o in 2n 3n an an

Tr2 Tddll Impedance 10,000/ ref S0.000 [F2 Zr]
Trd 521 Log Mag 10.00de/ Ref 0.000dE [FZ off
Tré 522 Lod Magd 10.00de/ Ref 0.000dE [F2 off
Tr& =512 Lod Mad 10.00de/ Ref 0.000dE [F2 off

150.0

140.0
130.0
120.0
110.0

100, OH
Q0. 00
80. 00
70,00
60, 00
50, 00K

o]

-1n 4] 1n 2n in 4n in
1 Start-1ns IFEWY 70 kHz

"
6n n 8n on

el sim [PExt] 2 | TOR [Fule] [

Figure 5-2 Single Ended Output Impedance (HS-TX) Example

5.4.5. Single-Ended Output Impedance Mismatch (AZos)

5.4.5.1. Purpose

To verify that the Single-Ended Output Impedance Mismatch (AZgs) of the DUT’s HS

transmitter is within the conformance limits.

5.45.2. Test Procedure

1. Obtain the Zos values for each Clock and Data Lane from Single-Ended Output

Impedance.
2. Compute the AZos value, as described below.
- AZos = 2(|Zospp - Zospn| / (Zospp + Zospn))
3. For each lane, compute AZos as described above.

5.45.3. Observable Results

For all Clock and Data Lanes, verify that AZos is less than 10%.

18
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5.5. HS-RX S-Parameters

5.5.1. Differential Return Loss (SDD11)
5.5.1.1. Purpose

To verify that the Differential Return Loss of the DUT’s Clock and Data Lane HS receivers

exceeds the minimum conformance limits.

© © N o

55.1.2. Test Procedure
Press Channel Next key to select Channel2.
Press Channel Max key to enlarge Channel2.
Ensure the VBA shows the desired minimum rise and fall times, bit rate, maximum
toggle frequency and minimum RF frequency.
On the VBA macro, select “D-PHY Rx” from the drop down list and click Set Limit
button.
Power on and configure the DUT to force its RX into fixed state where the HS-RX
termination is enabled.
Connect the DUT’s Data Lane O receiver to the Test System.
Click Run button on the VBA macro.
Read the pass/fail sign on the trace (item 1 in Figure 5-3).

Repeat the previous three steps for all other Data Lanes, and the Clock Lane.

19
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55.1.3. Observable Results
For all Clock and Data Lanes, verify that the SDD11 HS-RX Differential Return Loss meets

or exceeds the limits shown in the figure below.

P Ciff_ReturnLoss Log Mag 5.000dB/ Ref 0.000dE [F2 Egul
5

Qoo 7

0. 000K \l) ITrl: Pass
-5.000
-10.00
-15.00
-20.00
-25.00
-30.00

-35.00
-10.00 __ﬂ_h_“‘“uh\u///’ﬁﬂ\w/ﬁ\
—45.00
Tr2 CMM_ReturnLoss Log Mag 5.000dB/ Ref 0.000dE [F2 Equ]
5.000

, 7 ]
0. 000k kg/llTrz. Pass

-5.000
=10, 00

-15.00 E
-20.00
~25.00
-30.00
~35.00
—40.00

—45,00

Tr3 ModeConversion Log Mag 5.000dB/, Ref 0.000dE [F2 Equ]
5.000
0. 000 W <§J|Tr3: Pass

=5.000

=10.00

=15, 00

-20.00
-25.00

-30.00 3
-35.00
-40.00
-45, 00

2 Start 300 kHz IFBW 1 kHz Stop 4 GHz Em =

Figure 5-3 Differential Return Loss, Common-Mode Return Loss and Mode Conversion Limits

(HS-RX) Example

5.5.2. Common-Mode Return Loss (SCC11)
5.5.2.1. Purpose
To verify that the Common-Mode Return Loss of the DUT’s Clock and Data Lane HS
receivers exceeds the minimum conformance limits.
5.5.2.2. Test Procedure
1. Press Channel Next key to select Channel2.
2. Press Channel Max key to enlarge Channel2.
3. Ensure the VBA shows the desired minimum rise and fall times, bit rate, maximum

toggle frequency and minimum RF frequency.

20
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4. On the VBA macro, select “D-PHY Rx” from the drop down list and click Set Limit
button.

5. Power on and configure the DUT to force its RX into fixed state where the HS-RX

termination is enabled.

Connect the DUT’s Data Lane O receiver to the Test System.

Click Run button on the VBA macro.

Read the pass/fail sign on the trace (item 2 in Figure 5-3).

© ®©® N o

Repeat the previous three steps for all other Data Lanes, and the Clock Lane.
5.5.2.3.  Observable Results
For all Clock and Data Lanes, verify that the SCC11 HS-RX Common-Mode Return Loss

meets or exceeds the limits show in the figure below.

5.5.3. Mode Conversion Limit (SDC11)
5.5.3.1. Purpose
To verify that the Mode Conversion S-parameters of the DUT’s Clock and Data Lane HS
receivers exceed the minimum conformance limits.
5.5.3.2.  Test Procedure
1. Press Channel Next key to select Channel2.
2. Press Channel Max key to enlarge Channel2.
3. Ensure the VBA shows the desired minimum rise and fall times, bit rate, maximum
toggle frequency and minimum RF frequency.
4. On the VBA macro, select “D-PHY Rx” from the drop down list and click Set Limit
button.
5. Power on and configure the DUT to force its RX into fixed state where the HS-RX
termination is enabled.
6. Connect the DUT’s Data Lane O receiver to the Test System.
7. Click Run button on the VBA macro.
8. Read the pass/fail sign on the trace (item 3 in Figure 5-3).

21
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9. Repeat the previous three steps for all other Data Lanes, and the Clock Lane.
5.5.3.3. Observable Results
For all Clock and Data Lanes, verify that the SDC11 HS-RX Mode Conversion Loss meets

or exceeds the limits shown in the figure below.

5.5.4. DC Differential Input Impedance (Zp)

5.5.4.1. Purpose

To verify that DC Differential Input Impedance (Z,p) of the TUT’s HS-RX line termination

Is within the conformance limits.
5.5.4.2. Test Procedure

1. Press Channel Next key to select Channell.

2. Press Channel Max key to enlarge Channell.

3. Power on and configure the DUT to force its RX into fixed state where the HS-RX

termination is enabled.

4. Connect the DUT’s Data Lane 0 receiver to the Test System.

5. Click Stop Single for Time Domain measurement.

6. Read the marker value® (item 1 in Figure 5-4) as Zip.

7. Repeat the previous three steps for all other Data Lanes, and Clock Lane.

5.5.4.3. Observable Results

For all Clock and Data Lanes, verify that Zp is between 80 and 125 Ohms.

% The marker is placed at 8 nsec by default. If the DUT response is not flat around the
marker, adjust the marker position and horizontal scale.
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Tr3 T22 Impedance 5.000U/ Ref 25.000 [F2 2r
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Figure 5-4 DC Differential Input Impedance (HS-RX) Example
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6. Appendix
6.1. Manual Setup for Time Domain Measurement
6.1.1. Starting Setup

1. If TDR setup wizard was appeared, click Close button in the TDR setup wizard.
2. Open Setup tab (item1).
3. Click Preset (item2).
4. Adialog box appears requesting for confirmation. Then click OK.
5. Set DUT Topology (item3) to “Single-Ended 2-port”.
6. Click Advanced Mode (item4).
weR (el (Cely) O S ] () Peily) (eisly) e (8] 2](x]
—— - :ﬂz FEET : ,age AdvWaveiom | Hot TOR
TOR/TOT Woard [ stm anal Dislectric Gort toss | @
DUT Lereth Vel i

Gy _
Eve/Mask ot Lerch = 05 oo

7. Adialog box appears requesting for confirmation. Then click Yes (Clear the check box

for “Use Advanced Calibration Methods”).

Advanced Mode @

' Do pou want to enter the advanced mode?
. Advanced features such ag de-embedding and limit testing iz available in thiz mode.

[] Use Advanced Calibration Methods

By selecting this checkbaox, calibration methods such as TRL calibration iz available.
Mote: Selecting thiz checkbox clears ary previously acquired calibration data from
the EMA& Option TDR.

[ es l [ Mo

8. Click Stop Single.

9. Press Display.

10. Click Allocate Traces > xZE.
11. Select Trace4.

12. Select Data Mem to Off.

13. Select Traceb.

14. Select Data Mem to Off.

15. Select Trace6.
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16. Select Data Mem to Off.
17. Select Trace7.
18. Select Data Mem to Off.
19. Select Traces8.
20. Select Data Mem to Off.

6.1.2. HS-TX Single-Ended Output Impedance
6.1.2.1. Measurement Setup
Open TDR/TDT tab.
Select Tracel.

1
2
3. Open Parameters tab.
4

Marker
Off

Marker
Search

File

. Select the Topology (item1) of DUT to Single-Ended.
sretoR (2w (sal) (el S | (e v) e (Emaly) (= v(3](2](X]
Horizontal Yertical Parameters Gating Trace Coritrol @

Set
e ml I {b 4 > ~ I {b ' A - T2 Measure | Time Damz
. I . . | T21 T22 Format  |Impedance w | [] Pesling

| Stimuluz | Lowpazs 5w

TDR/TDT

Rize Time |10-90% Rl c2.4 ps

5. Set Measure to Time Domain.

6. Select Format to Impedance.

7. Set Rise Time to 200 ps (10-90%).

8. Click T11 in the table.

9. Click the box below the left knob under Horizontal.
10. Input 1 nsec/div with the Entry dialog box.

11. Click the box below the right knob under Horizontal.
12. Input -1 nsec with the Entry dialog box.

13. Click the box below the left knob under Vertical.
14. Input 5 Ohm/div with the Entry dialog box.

15. Click the box below the right knob under Vertical.
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16. Input 25 Ohm with the Entry dialog box.
17. Open Trace Control tab.
18. Clear Marker check box under Coupling.

19. Click Trace Settings Copy button. Then Trace Settings Copy dialog box appears.

20. Select Tracel in the From list.

21. Select Trace3 in the To list.

22. Click Copy.

23. Click Close.

24. Select Trace3.

25. Open Parameters tab.

26. Click T22 in the table.

27. Select Tracel.

28. Click Maker menu and select 1.

29. On Tracel, drag and drop the marker to 8 nsec.

30. Repeat the previous three steps for Trace3.

6.1.3. HS-RX DC Differential Input Impedance
1. Open TDR/TDT tab.
2. Select Trace2.
3. Open Parameters tab.
4. Select the Topology (item1) of DUT to Differential.

arker
Off

Marker
Search

E50TIC Trace I Auta I | Stop I Data I
0PT. TDR 2 hd Scale A Run Sinele e m Y v]

]

File

Harizantal Wertical Parameters G ating

Setu
i ~ | n V A - Tdet1
TDR/TDT ® |
| Todd Toctd
Eve/Mask |

5. Select Measure to Time Domain.
6. Select Format to Impedance.
7. Set Rise Time to 200 ps (10-90%).
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8.
9.

10.
11.
12.
13.
14.
15.
16.
17.
18.
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Click Tdd11 in the table.

Click the box below the left knob under Horizontal.
Input 1 nsec/div with the Entry dialog box.

Click the box below the right knob under Horizontal.
Input -1 nsec with the Entry dialog box.

Click the box below the left knob under Vertical.
Input 10 Ohm/div with the Entry dialog box

Click the box below the right knob under \ertical.
Input 50 Ohm with the Entry dialog box.

Click Marker menu and select 1.

On Trace2, drag and drop the marker to 8 nsec.

6.2. Manual Setup for Frequency Domain Measurement

o & w D

N o g b~ w Nh e

6.2.1. Channel and Trace Settings
Press Display.
Click Allocate Channels > 1] )
Press Channel Next.

Click Num of Traces > 3.

Click Allocate Traces > B= )

6.2.2. HS-TX/HS-RX Differential Return Loss
Press Trace Next to select Tracel.
Press Sweep Setup > Sweep Type > Log Freq.
Set Points to 1001.
Press Start > Set start value to 300 kHz.
Press Stop > Set stop value to 4 GHz.
Press Avg > Set IF Bandwidth to 1 kHz.

Press Analysis > Fixture Simulator > Fixture Simulator to turn it ON.
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8. Click Topology > Device > Bal.
9. Click Portl (bal) > 1-2.

10. Click Return.

11. Click Balun ON All Traces.
12. Click Measurement > Sdd11.
13. Press Format > Log Mag.

14. Press Scale.

15. Set Scale/Div to 5 dB/div.

16. Set Reference position to 9 Div.

6.2.3. HS-TX/HS-RX Common-Mode Return Loss
Press Trace Next to select Trace2.
Press Meas > Sccll.
Press Format > Log Mag.
Press Scale.

Set Scale/Div to 5 dB/div.

o o kA w dp o

Set Reference position to 9 Div.

6.2.4. HS-TX/HS-RX Mode Conversion Limits
Press Trace Next to select Trace3.
Press Meas > Sdc11.
Press Format > Log Mag.
Press Scale.

Set Scale/Div to 5 dB/div.

o o &~ w Dp e

Set Reference position to 9 Div.

6.3. Limit Test Settings
The E5071C-TDR provides a capability of setting limit lines to perform pass/fail test on
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each measurement.

6.3.1. Turning On/Off Fail Sign
If this option is turned on, a fail sign appears when one or more measurement items violate
the limit lines. It is useful to check overall test result.

1. Press Analysis > Limit Test > Fail Sign to switch the fail sign ON/OFF.

6.3.2. Setting the Warning Beeper
If this option is turned on, a beep is generated when one or more measurement items violate
the limit lines.
1. Press System > Misc Setup > Beeper > Beep Warning to switch the warning beeper

ON/OFF.

6.3.3. Defining the Limit Line
Set limit lines to perform pass/fail tests on the following measurement items.

HS-TX Differential Return Loss (Tracel in Channel2)

- HS-TX Common-Mode Return Loss (Trace2 in Channel2)
- HS-TX Mode Conversion Limits(Trace3 in Channel2)
- HS-RX Differential Return Loss (Tracel in Channel2)
- HS-RX Common-Mode Return Loss (Trace2 in Channel2)
- HS-RX Mode Conversion Limits(Trace3 in Channel2)
Note: If using the VBA, appropriate limit lines are automatically selected for Attenuation

and Phase in accordance with the DUT cable type.

1. Press Channel Next key and Trace Next key to activate the trace on which limit lines
should be set.

2. Press Analysis > Limit Test > Edit Limit Line to display the limit table shown below
(Initially, no segments are entered in the limit table). Using the limit table, create/edit a

segment.
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Type| Begin Stimulus End stimulus Eegin Response

End Response

MA 0 s
MIM 0 s

600 ps
600 ps

los v
750

[vy] I\Jll—‘

103 v
750

Click Return.
Click Limit Line and turn it ON.
Click Limit Test and turn it ON.

N o g &~ W

Repeat 1 to 6 for each Measurement items.

Differential Return Loss (HS-TX)

Enter the limit line data following the tables below.

Type Begin Stimulus End Stimulus | Begin Response | End Response
Max FLP_MAX Fq -18 dB -12 dB
Max Fn Fuax -12 dB -6 dB

Differential Return Loss (HS-RX)

Type Begin Stimulus End Stimulus | Begin Response | End Response
Max 0 FiLp max -18 dB -18dB
Max Fip Mmax Fr -18 dB -12.dB
Max Fu Fmax -12dB -6 dB

FLr max: Toggle Frequency
Fn: Data Rate / 2
Fumax: 1/ Rise and Fall Time * 5
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Common-Mode Return Loss (HS-TX)

Type

Begin Stimulus

End Stimulus

Begin Response

End Response

Max

FLp max

Fmax

-6 dB

-6 dB

Common-Mode Return Loss (HS-TX)

Type Begin Stimulus End Stimulus | Begin Response | End Response
Max 0 Fint min/ 4 0dB 0dB
Max Fint min / 4 FINT MIN 0dB -6dB
Max FINT_MIN Frvax -6 dB -6dB

Fint min: Minimum RF Frequency

FLp max: Toggle Frequency

Fuax: 1/ Rise and Fall Time * 5

Mode Conversion Limits (HS-TX)

Type

Begin Stimulus

End Stimulus

Begin Response

End Response

Max

0

Fmax

-26 dB

-26 dB

Mode Conversion Limits (HS-RX)

Type

Begin Stimulus

End Stimulus

Begin Response

End Response

Max

0

Fmax

-26 dB

-26 dB

Fmax: 1/ Rise and Fall Time * 5
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